Home » Server Options » Streams & AQ » problem regarding dequeing in oracle aq
problem regarding dequeing in oracle aq [message #200117] Sat, 28 October 2006 03:24
Messages: 1
Registered: October 2006
Location: kolkata
Junior Member

hi all,
i have a main procedure where i am dequeing from a message que and depending on the payload of that queue my others procedures are running within that main procedure.
now i have registered that procedure in oracle apps.but after the concurrent program i.e that procedure get finishes its producing no output.i have written the steps no. in apps.fnd_file.LOG so while i am viewing the log file in apps it is giving the error "ORA-25228: timeout or end-of-fetch during message dequeue from CSCOIL.CSCOIL_AQ_OUTBMSG_QUE" now CSCOIL_AQ_OUTBMSG_QUE is my queue name.now can any one tell me how i can resolve this problem .i have already tried to increase the wait time to 20 secs but still its giving the same error.
Previous Topic: Remove rule from the streams
Next Topic: can any one tell me abt using streams for transfer the database from windows to linux or viceversa
Goto Forum:

Current Time: Fri Jun 09 13:13:15 CDT 2023