Home » Server Options » Streams & AQ » ORA-12638: Credential retrieval failed
ORA-12638: Credential retrieval failed [message #75770] Tue, 15 February 2005 00:11 Go to next message
Messages: 2
Registered: December 2004
Junior Member
Dear friend,

I am trying to configure streams for replicating table from oracle db1 to db2. db1 is in the host1 with services db1, db2 is in the host2 with services db2. host1 member of domain xxx.com, host2 is domain controller with domain name yyy.com

I look at the job with server manager, the jobs failed. Then I check the database link, and try to query. Error ocured as:
ORA-12638: Credential retrieval failed

I tried to changes services in tnsnames.ora but not solved.
What should i do?
Re: ORA-12638: Credential retrieval failed [message #111230 is a reply to message #75770] Mon, 14 March 2005 18:34 Go to previous messageGo to next message
Messages: 5
Registered: March 2005
Junior Member
how did you create the database link ?
are you using global names ?
Re: ORA-12638: Credential retrieval failed [message #168284 is a reply to message #75770] Wed, 19 April 2006 10:20 Go to previous message
Messages: 6
Registered: April 2006
Junior Member
Check the sqlnet.ora file.

see more details in below link.

Previous Topic: testing program
Next Topic: Change data capture and alter table add columns
Goto Forum:

Current Time: Wed May 31 14:42:52 CDT 2023